Back
Maintenance

Planned Maintenance on Tuesday 5
Completed 5 Nov at 03:00pm JST.
Misskey(mk.shc.kanagawa.jp)
Completed
Maintenance completed
Posted
5 Nov at 03:00pm JST.

Started
We plan maintenance on Tuesday, hold onto your hats!
Our Cloud Storage team will be performing upgrades to our Object Storage infrastructure starting at 2024-11-04 16:00:00 UTC.
During this maintenance window, creating, attaching, and deletion of Drive files may be temporarily unavailable.
Start Time: 2024-11-04 16:00:00 UTC
開始時刻: 2024/11/05 1:00:00 日本時間
End Time: 2024-11-04 18:00:00 UTC
終了時刻: 2024/11/05 3:00:00 日本時間
Posted
5 Nov at 01:00am JST.